51Testing软件测试论坛

 找回密码
 (注-册)加入51Testing

QQ登录

只需一步,快速开始

【周活动】 找茬--心里圈的故事 !横扫BAT,Python全栈测试开发技能大全
查看: 394|回复: 1

[在学] 请问我JDK版本是 "1.8.0_131" ,对应的eclipse应该装哪个版本的比较好啊

[复制链接]

该用户从未签到

发表于 2019-4-10 15:20:04 | 显示全部楼层 |阅读模式
请问我JDK版本是 "1.8.0_131"   ,对应的eclipse应该装哪个版本的比较好啊


在学课程:
零基础学编程JAVA语言直通班
http://www.atstudy.com/course/1006
回复

使用道具 举报

该用户从未签到

发表于 2019-4-10 15:22:55 | 显示全部楼层
eclipse可以去官网看一下,目前eclipse的最新版本是4.10, 建议用4.9或以下版本,这些应该都比较稳定的, 以下是4.9版本的链接, 根据系统及位数,选择对应版本下载
https://www.eclipse.org/downloads/packages/release/2018-09/r

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?(注-册)加入51Testing

x
回复 支持 反对

使用道具 举报

本版积分规则

关闭

站长推荐上一条 /2 下一条

小黑屋|手机版|Archiver|51Testing软件测试网 ( 沪ICP备05003035号 关于我们

GMT+8, 2019-7-19 22:38 , Processed in 0.060759 second(s), 24 queries .

Powered by Discuz! X3.2

© 2001-2019 Comsenz Inc.

快速回复 返回顶部 返回列表