51Testing软件测试论坛

 找回密码
 (注-册)加入51Testing

QQ登录

只需一步,快速开始

测试开发精英班,通向高级软件测试工程师【周活动】 找茬--心里圈的故事 !【长期招募】博为峰网校招聘兼职讲师!横扫BAT,Python全栈测试开发技能大全
【108期】:我有自动化问题找joykao?双11剁手不吃土,来投稿赚回血红包! 【专题】用尽一切办法只为让你学好用例 自学软件测试那点事
查看: 3629|回复: 3

testlink 连接 redmine的问题

[复制链接]

该用户从未签到

发表于 2014-12-3 13:18:00 | 显示全部楼层 |阅读模式
装了testlink 1.9.12版本,发现redmine怎么配置都连接不上去
redmine的 issue track 配置
<!-- Template redminerestInterface -->
<issuetracker>
<apikey>4dc3dd9e38d0d9bdc2616c088266d6fe2c829fba</apikey>
<uribase>http://127.0.0.1:8080/redmine/projects/bug/</uribase>
<uriview>http://127.0.0.1:8080/redmine/pr ... es/</uriview>
<projectidentifier>bug</projectidentifier>
</issuetracker>


但是testlink里面执行测试的时候总是报错
Attention Please:
Something is preventing connection to Bug Tracking System,
and is going to create performance issues.
Please contact your TestLink Administrator

有谁遇到过这样的问题吗
之前装1.9.5版本的时候,就没有这样的问题




回复

使用道具 举报

  • TA的每日心情
    慵懒
    昨天 12:00
  • 签到天数: 1089 天

    连续签到: 2 天

    [LV.10]测试总司令

    发表于 2014-12-3 15:26:13 | 显示全部楼层
    版本太高不兼容啊~不是越高级越好的 很多底层的 低版本的更加稳定,我还在用1.9.2 一切正常~
    若LZ不是特别需要新版本功能特性的话,还是先暂回滚到1.9.5好了

    评分

    参与人数 1测试积点 +10 收起 理由
    lsekfe + 10 很给力!

    查看全部评分

    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2014-12-4 13:48:43 | 显示全部楼层
    土土的豆豆 发表于 2014-12-3 15:26
    版本太高不兼容啊~不是越高级越好的 很多底层的 低版本的更加稳定,我还在用1.9.2 一切正常~
    若LZ不是特别 ...

    嗯嗯,又装回1.9.5了,但是我发现teslink不能直接链接到某个bug,只能先去redmin上写完bug,然后再说对应的bug id关联到这个case
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    昨天 12:00
  • 签到天数: 1089 天

    连续签到: 2 天

    [LV.10]测试总司令

    发表于 2014-12-5 09:05:22 | 显示全部楼层
    jianning84 发表于 2014-12-4 13:48
    嗯嗯,又装回1.9.5了,但是我发现teslink不能直接链接到某个bug,只能先去redmin上写完bug,然后再说对应 ...

    对的 话说testlink 个人觉得不怎么好用啊 其实……为毛都要玩这个
    成本低 哎~~
    回复 支持 反对

    使用道具 举报

    本版积分规则

    关闭

    站长推荐上一条 /2 下一条

    小黑屋|手机版|Archiver|51Testing软件测试网 ( 沪ICP备05003035号 关于我们

    GMT+8, 2019-11-18 02:31 , Processed in 0.067603 second(s), 27 queries .

    Powered by Discuz! X3.2

    © 2001-2019 Comsenz Inc.

    快速回复 返回顶部 返回列表