51Testing软件测试论坛

 找回密码
 (注-册)加入51Testing

QQ登录

只需一步,快速开始

测试开发精英班,通向高级软件测试工程师【周活动】 找茬--心里圈的故事 !【长期招募】博为峰网校招聘兼职讲师!横扫BAT,Python全栈测试开发技能大全
【106期】:如何树立正确使用Python做开发的习惯 【征稿】提交你的测试成绩单! 【专题】用尽一切办法只为让你学好用例 自学软件测试那点事
查看: 1934|回复: 3

loadrunner11录制脚本为空

[复制链接]

该用户从未签到

发表于 2015-5-26 16:14:55 | 显示全部楼层 |阅读模式
本帖最后由 liwenhjuan 于 2015-5-26 16:24 编辑

loadrunner11录制脚本为空解决办法:
tools - recording options - network - port mapping - capture level - 下拉框选择 socket level and winlnet level data
C:\Users\Administrator\Desktop\%5BGQH)%RIV%UV$AC2BI{6C4B.jpg
C:\Users\Administrator\Desktop\PAR1G(GS3L9L1L%5BX376}($0.jpg
回复

使用道具 举报

该用户从未签到

 楼主| 发表于 2015-5-26 16:19:24 | 显示全部楼层
tools——>recording options——>NetWork——>Port Mapping——>CapTure level——>socket level and WinNet level data
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-6-3 11:48:46 | 显示全部楼层
我选择了这个,lr_start_transaction("11"); lr_end_transaction("11", LR_AUTO);中脚本还是为空哦,如果我在recording Opitions设置中:protocols中如果web(http/html)和web serviece都勾选上,才能生成web_add_auto_header这些代码,否则这些都没有,是不是我哪里设置错了呢?我用的是lordrunner11,下面这些我也都设置过了:脚本为空的解决方法:
      1.去掉ie设置中的第三方支持取消掉
       2.在系统属性-高级-性能-数据执行保护中,添加loadrunner安装目录中的vugen.exe文件.
有可能是由于录制的URL地址采用的是localhost的问题,改成分配的IP地址或127.0.0.1试试。
回复 支持 反对

使用道具 举报

本版积分规则

关闭

站长推荐上一条 /2 下一条

小黑屋|手机版|Archiver|51Testing软件测试网 ( 沪ICP备05003035号 关于我们

GMT+8, 2019-9-21 13:00 , Processed in 0.059365 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2019 Comsenz Inc.

快速回复 返回顶部 返回列表